Site Loader

Na konci letošního roku skončí podpora řady 5.6.x, což je poslední podporovaná desetinková verze v historii PHP 5. Tím se uzavře jedna výrazná éra a pětkové PHP přestane dostávat bezpečnostní záplaty. Potíž je v tom, že některou verzi z této řady používá stále ještě 62 % webů.

Protože jde o jednu z nejpopulárnějších verzí PHP, byla podpora dodatečně prodloužena právě do konce letošního roku. Společně s verzí 5.6.x končí také podpora řady 7.0. Pokud tedy nemáte zaplacenou delší dobu podpory nebo vám bezpečnostní záplaty nedodává například vaše linuxová distribuce, měli byste přejít na PHP 7.1 nebo 7.2.

Post Author: czhosting